蒲公英 - 制药技术的传播者 GMP理论的实践者

 找回密码
 立即注册

QQ登录

只需一步,快速开始

使用微信帐号登录

使用微信帐号登录

搜索
查看: 847|回复: 22
收起左侧

[生产] 纯化水电导率异常

  [复制链接]
发表于 2020-7-30 19:38:16 | 显示全部楼层 |阅读模式

欢迎您注册蒲公英

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
请教各位蒲友一个问题,纯化水系统出水电导率一直很稳定,进入储罐循环之后,回水电导率逐渐升高,而且升高以后就很难再降下来是什么原因导致的?已经碱洗过两次了,每次都是洗完的第一天还算稳定,到了第二天就开始慢慢升高,太苦恼了
回复

使用道具 举报

药徒
发表于 2020-7-31 08:17:20 | 显示全部楼层
可以用排除法去排查一下了,
1、循环泵的后面是不是还有个过滤器?可以换个新的试试。
2、可以拆下用水点的弯头,检查下是不是管内壁是不是有什么污迹。
3、你们的用水频率怎么样?用水频次不高,会不会一罐水好几天都没用完?电导率毕竟受二氧化碳影响,储水罐毕竟有个呼吸器与外界联通,时间久了也会受到影响。也不知道你所说的升高是升了多少
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 08:35:35 | 显示全部楼层
查一下各种膜或者更换,看看有没有存在泄漏。第二看看车间内是否存在盲管,每次下班前是不是把水放空。做得好的一年你都遇不到一次电导率超标。
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 08:50:56 | 显示全部楼层
出水没问题,那就是从分配系统找原因吧
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 08:54:28 | 显示全部楼层
可以肯定的告诉你碱洗对优化电导率没有太大作用   碱洗后你全部换成了新制备的水  电导率肯定会下降   但这和碱洗没有直接关系   纯化水机产水进入储罐后电导率缓慢上升这是正常现象(升至一定范围就会趋于稳定)  是因为空气中二氧化碳进入导致  如果你想控制储罐电导率上升 建议改造储罐呼吸器  改为可吸附二氧化碳的呼吸器
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 09:03:57 | 显示全部楼层
我不知道,我是来看看别人咋说的
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 09:35:52 | 显示全部楼层
建议通过分段取样离线检测,排查,制备、储存及分配阶段
回复 支持 反对

使用道具 举报

发表于 2020-7-31 09:45:58 | 显示全部楼层
是不是循环系统那里有污染
回复 支持 反对

使用道具 举报

发表于 2020-7-31 09:50:09 | 显示全部楼层
我来学习,学习的
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 10:05:04 | 显示全部楼层
水机出来的值是多少?
分配系统总送总回值是多少?
给个值。
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 10:08:07 | 显示全部楼层
排查各个用水点和用水管是否泄漏
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 10:13:00 来自手机 | 显示全部楼层
看升高到多少,循环肯定会升高一些
回复 支持 反对

使用道具 举报

发表于 2020-7-31 10:20:33 | 显示全部楼层
我不懂,也是来学习的,以后谁再问我也好多少扯两句
回复 支持 反对

使用道具 举报

发表于 2020-7-31 10:54:18 | 显示全部楼层
有没有可能是红绣的问题?你们是否检查过纯水的TOC、微生物、内毒素、颗粒物等是否跟随电导率一起升高?
回复 支持 反对

使用道具 举报

发表于 2020-7-31 12:47:10 | 显示全部楼层
有没有具体的数据,
回复 支持 反对

使用道具 举报

发表于 2020-7-31 13:09:49 | 显示全部楼层
冒个泡学习学习
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 13:22:17 | 显示全部楼层
大侠,数据不亮出来,你让大家怎么给你分析?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-31 14:11:42 | 显示全部楼层
十斤氨基酸 发表于 2020-7-31 10:05
水机出来的值是多少?
分配系统总送总回值是多少?
给个值。

EDI出水电导率是0.3,进罐之后(未开启循环)为0.55,开启循环之后逐渐上升到1.0,我们内控是0.8
回复 支持 反对

使用道具 举报

药徒
发表于 2020-7-31 14:47:17 | 显示全部楼层
xu7327266 发表于 2020-7-31 14:11
EDI出水电导率是0.3,进罐之后(未开启循环)为0.55,开启循环之后逐渐上升到1.0,我们内控是0.8

你们的标准有问题,你可以对照下药典标准,过分高的标准没必要,你们又不是开半导体厂造芯片。而且水在罐子里,会接触到二氧化碳,电导升高是正常的。你要是在不放心,可以分段取样检测下看问题出在哪一段,此外,碱洗除了折腾制水操作工外,对控制电导率没啥作用。
回复 支持 反对

使用道具 举报

发表于 2020-7-31 14:52:34 | 显示全部楼层
我是来学习的
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

×友情提示
1、无权下载附件会员可能原因:1.“待验证用户组“,请点击注册邮箱里面收到的确认邮件即可; 2.作者设定权限的,提高用户组级别即可
2、对本站的任何疑问或合作需求,请联系微信tank066,关于怎样提高用户组/积分:https://www.ouryao.com/thread-6764-1-1.html
3、注册用户在本社区发表、转载的任何作品仅代表其个人观点,不代表本社区认同其观点。
4、如果存在违反国家相关法律、法规、条例的行为,我们有权在不经作者准许的情况下删除其在本论坛所发表的文章。
5、所有网友不要盗用有明确版权要求的作品,转贴请注明来源,否则文责自负。

QQ|小黑屋|手机版|蒲公英|ouryao|蒲公英 ( (京)-非经营性-2014-0058 京ICP备14042168号 京ICP证150354号 )

GMT+8, 2020-8-13 08:28 , Processed in 0.092606 second(s), 70 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表